Noticias

Autor Tema: Ayuda En xampp no me inicia Apache ni MySql  (Leído 4059 veces)

0 Usuarios y 1 Visitante están viendo este tema.
DesconectadoLokoNet~X
Turista
*
Enviar MP
*
Msj Iniciante
Hace 5 años
Bueno, como bien lo dice el título, el xampp no me inicia dichos servicios,  [-.-]

>Aunqe si lo hizo, solamente una vez...
Reinstalé el xampp pero no resolció el problema, los puertos necesarios están habilitados, Así que no se donde está el problema....

De antemano, gracias.
Saludos... [8)]

DesconectadoSpitter
Keko Élite
*
Enviar MP
*
  • Recordando viejos tiempos
  • Sexo: Masculino
Respuesta #1
Hace 5 años
Abre el administrador de tareas y busca los procesos httpd.exe y mysqld.exe y los terminas. Ahora abre nuevamente el xampp e inicialos.


"So what we get drunk?
So what we smoke weed?
We’re just having fun
We don’t care who sees"
-Wiz Khalifa

DesconectadoLokoNet~X
Turista
*
Enviar MP
*
Respuesta #2
Hace 5 años
Abre el administrador de tareas y busca los procesos httpd.exe y mysqld.exe y los terminas. Ahora abre nuevamente el xampp e inicialos.

No aparece ninguno de los 2 procesos, abro el xampp le doy Start pero solo me aparece "Apache service started" pero no "Running"  [>:/]

Enviar MP
Respuesta #3
Hace 5 años
Al momento de instalar Que te aparecio el cuadro donde seleccionas los servicios, le pusiste "y" a todas las opciones, la ventana es un cmd y aparece al final de la instalacion de xampp

DesconectadoLokoNet~X
Turista
*
Enviar MP
*
Respuesta #4
Hace 5 años
Al momento de instalar Que te aparecio el cuadro donde seleccionas los servicios, le pusiste "y" a todas las opciones, la ventana es un cmd y aparece al final de la instalacion de xampp

Pues uso el xampp 1.7.4, solo me salen las ventanas de qe esta instalando los servicios...
Y me dice qe los puertos estan siendo usados por otra app, y no;
Si puedo iniciar ambos servicios, pero aveces no, como si se me bloqeara...


xx
Xampp, ayuda no inicia el servicio apache

Iniciado por Nixtons 

12 Respuestas
5469 Vistas
Último mensaje Marzo 16, 2010, 05:50:13 am
por Herrorifico
xx
[URGENTE]ayuda MYSQL del xampp no INICIA[AYUDA]

Iniciado por ¢няιѕтιaηвяσ

3 Respuestas
1882 Vistas
Último mensaje Julio 06, 2010, 02:21:07 pm
por javiix2
kekomundo
Apache del xampp no me inicia

Iniciado por ►ƒG∂Δ◄

0 Respuestas
389 Vistas
Último mensaje Marzo 20, 2011, 07:17:23 am
por ►ƒG∂Δ◄
xx
Xampp no inicia Apache ni Sql

Iniciado por Inocenteking

6 Respuestas
1155 Vistas
Último mensaje Abril 16, 2013, 10:33:57 am
por tonio6285
topicsolved
Apache No Inicia En XAMPP [10.000 kc] al qué lo resuelva

Iniciado por •»Y4ND3•Ak47™

13 Respuestas
9067 Vistas
Último mensaje Diciembre 25, 2011, 12:49:50 pm
por •»Y4ND3•Ak47™
topicsolved
MYSQL de XAMPP no se inicia

Iniciado por -[i]CR4CK[PR0].dll

6 Respuestas
3653 Vistas
Último mensaje Septiembre 05, 2011, 05:11:42 am
por -[i]CR4CK[PR0].dll