Close

Ingresar

Por favor, ingresa o regístrate.





Tema:  'Acceso prohibido XAMPP, Error 403' Xampp 1.7.7  (Leído 1021 veces)

0 Usuarios y 1 Visitante están viendo este tema.

  • Kiwin:$

  • Viciado Nivel 2

  • Desconectado
  • baneado
  • 551
  • 1543639
  • Premios

  • Super Combinación Combinación Creador de Temas
  • Actividad

  • 0%
  • + Info
    Inventario

  •               
  • Nick de registro

  • PonDGaza
    • Ver Perfil
'Acceso prohibido XAMPP, Error 403' Xampp 1.7.7
« en: 15 de May de 2012, 02:56 am »
Acceso prohibido!

XAMPP nuevo concepto de seguridad:

Acceso a la solicitud objeto sólo está disponible desde la red local.

Este ajuste puede ser configurado en el archivo "httpd-xampp.conf".

Por favor contacte con el webmaster en caso de que usted crea que existe un error en el servidor.

Error 403

******.sytes.net
05/15/12 02:52:14
Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1





Buenas, se como quitar eso pero en el xampp 1.7.3 ahora estoy usando el 1.7.7 & el codigo cambio alguien save como quitarlo?
Aqui les dejo el codigo

Código: [Seleccionar]
#
# XAMPP settings
#

<IfModule env_module>
    SetEnv MIBDIRS "C:/xampp/php/extras/mibs"
    SetEnv MYSQL_HOME "\\xampp\\mysql\\bin"
    SetEnv OPENSSL_CONF "C:/xampp/apache/bin/openssl.cnf"
    SetEnv PHP_PEAR_SYSCONF_DIR "\\xampp\\php"
    SetEnv PHPRC "\\xampp\\php"
    SetEnv TMP "\\xampp\\tmp"
</IfModule>

#
# PHP-Module setup
#
LoadFile "C:/xampp/php/php5ts.dll"
LoadModule php5_module "C:/xampp/php/php5apache2_2.dll"

<FilesMatch "\.php$">
    SetHandler application/x-httpd-php
</FilesMatch>
<FilesMatch "\.phps$">
    SetHandler application/x-httpd-php-source
</FilesMatch>

#
# PHP-CGI setup
#
#<FilesMatch "\.php$">
#    SetHandler application/x-httpd-php-cgi
#</FilesMatch>
#<IfModule actions_module>
#    Action application/x-httpd-php-cgi "/php-cgi/php-cgi.exe"
#</IfModule>


<IfModule php5_module>
    PHPINIDir "C:/xampp/php"
</IfModule>

<IfModule mime_module>
    AddType text/html .php .phps
</IfModule>

ScriptAlias /php-cgi/ "C:/xampp/php/"
<Directory "C:/xampp/php">
    AllowOverride None
    Options None
    Order deny,allow
    Deny from all
    <Files "php-cgi.exe">
        Allow from all
    </Files>
</Directory>

<Directory "C:/xampp/cgi-bin">
    <FilesMatch "\.php$">
        SetHandler cgi-script
    </FilesMatch>
    <FilesMatch "\.phps$">
        SetHandler None
    </FilesMatch>
</Directory>

<Directory "C:/xampp/htdocs/xampp">
    <IfModule php5_module>
    <Files "status.php">
    php_admin_flag safe_mode off
    </Files>
    </IfModule>
    AllowOverride AuthConfig
</Directory>

<IfModule alias_module>
    Alias /security "C:/xampp/security/htdocs/"
    <Directory "C:/xampp/security/htdocs">
        <IfModule php5_module>
    <Files "xamppsecurity.php">
    php_admin_flag safe_mode off
    </Files>
        </IfModule>
        AllowOverride AuthConfig
   </Directory>

    Alias /licenses "C:/xampp/licenses/"
    <Directory "C:/xampp/licenses">
        Options +Indexes
        <IfModule autoindex_color_module>
            DirectoryIndexTextColor  "#000000"
            DirectoryIndexBGColor "#f8e8a0"
            DirectoryIndexLinkColor "#bb3902"
            DirectoryIndexVLinkColor "#bb3902"
            DirectoryIndexALinkColor "#bb3902"
        </IfModule>
   </Directory>

    Alias /phpmyadmin "C:/xampp/phpMyAdmin/"
    <Directory "C:/xampp/phpMyAdmin">
        AllowOverride AuthConfig
    </Directory>

    Alias /webalizer "C:/xampp/webalizer/"
    <Directory "C:/xampp/webalizer">
        <IfModule php5_module>
    <Files "webalizer.php">
    php_admin_flag safe_mode off
    </Files>
        </IfModule>
        AllowOverride AuthConfig
    </Directory>
</IfModule>

#
# New XAMPP security concept
#

# Close XAMPP security section here
<LocationMatch "^/(?i:(?:security))">
    Order deny,allow
    Deny from all
    Allow from ::1 127.0.0.0/8
    ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var
</LocationMatch>

# Close XAMPP sites here
<LocationMatch "^/(?i:(?:xampp|licenses|phpmyadmin|webalizer|server-status|server-info))">
    Order deny,allow
    Deny from all
    Allow from ::1 127.0.0.0/8
    ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var
</LocationMatch>


kekomundo
Error 403 de xampp, ¡ Acceso Prohibido ! [Ayuda]

Iniciado por BobDead();

4 Respuestas
3599 Vistas
Último mensaje 02 de May de 2011, 09:49 am
por Juanky with 17
xx
[Ayuda] Error al logearse en mi holo... "Acceso prohibido! XAMPP"

Iniciado por ,alboga,

1 Respuestas
1547 Vistas
Último mensaje 15 de Jun de 2010, 09:37 am
por AєяσZ
topicsolved
Acceso prohibido XAMPP

Iniciado por ΣХРŁØIT

3 Respuestas
161 Vistas
Último mensaje 22 de Oct de 2012, 01:24 pm
por Joker

  • soηy

  • Experto Nivel 3

  • Desconectado
  • *
  • 388
  • 5680
  • Premios

  • Tercer Aniversario Coleccionista de Premios Nivel 5 Manos Rápidas
  • Actividad

  • 1%
  • + Info
    Nick de registro

  • sony161
    • Ver Perfil
Si usas la CMS que creo solo falla el Htaccess, la javvox cms. Lo único que tienes que hacer es bajar la de MoNiKoS y cojer el htaccess.

-Un nuevo hotel se avecina...


¿Tienes más de 18 años? ¿Quieres ayudar a VeNeX tomando un pequeño cuestionario sobre bullying?
¡HAZ CLICK AQUI!
¡Se los agradecería mucho!


¿Tienes más de 18 años? ¿Quieres ayudar a VeNeX tomando un pequeño cuestionario sobre bullying?
¡HAZ CLICK AQUI!
¡Se los agradecería mucho!


 


Users found this pages searching for:

403 com xampp error acceso prohibido google


¡'Adblock' detectado!

¡Ops!, parece que estás usando Adblock.

Para poder usar KekoMundo con normalidad, debes desactivarlo. ¿Cómo?

1. Haz click sobre el icono de adblock

2. Desactívalo para KekoMundo :-)

3. ¡Listo! Gracias por ayuda a KekoMundo

4. Recarga la página

5. Saber más ...

ir arriba
Powered by SMFPacks SEO Pro Mod
SimplePortal 2.3.5 © 2008-2012, SimplePortal